
risk of combining pixels from two different points in time, which can 
also cause serious motion artifacts. (You may also need to set one 
of the fields aside when preparing video for the web - we’ll cover 
this subject in the next Tips N Tricks article, to be published January 
2008.) 

Most motion graphics and video editing programs have a way for 
you to set the field order for each clip. They usually set it for you 
ahead of time, but it is good to verify these settings. In Adobe After 
Effects, select the source footage and open File > Interpret Footage 
> Main and set the Separate Fields popup. In Apple Motion, open 
the Project panel and select the footage under the Media tab; then 
in the Inspector panel select the Media tab and look for the Field 
Order popup. Separating fields will effectively double the frame rate 
of your footage, as each field will be treated as its own mini-frame. 
Your software will fill out these sub-frames by interpolating the 
“missing” lines formerly contributed by the other field.

Managing Interlaced 
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move between formats.
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Figure 1: An interlaced 
video frame consists of a 
pair of fields - each cap-
tured at a different point 
in time - which are woven 
together to create the final 
frame.

Most of the clips in the Artbeats stock footage library - be they 
captured on film, by a high definition video camera, or rendered from 
a computer - are delivered using the progressive scan format, which 
means each frame contains a whole image captured or created at one 
moment in time. This format makes it very easy to use and repurpose 
clips to other formats. Artbeats also offers V-Line collections which 
are primarily captured using standard definition video cameras, often 
employing an interlaced format where two individual fields are wo-
ven together to create a frame. In most cases, they are fine as is - but 
as you move between formats, situations will arise where you have 
to carefully manage those source fields. In this article, we’ll cover 
the basics of fields and interlacing, then move onto how to correctly 
perform translations between similar formats.

A Matter of Timing
As hinted above, frames in interlaced clips contain two separate 
images - known as fields - that were taken at different points in time. 
Pairs of fields are combined into a frame by alternately taking a line 
from one field, then a line from the second field, then another line 
from the first field, and so forth until you reach the bottom of the fi-
nal frame. When the first line comes from the field that was captured 
earlier in time, it is referred to as upper field first footage. When 
the first line of the resulting frame comes from the later field, it is 
referred to as lower field first. The result is known as the field order 
of the clip; you may also hear this (incorrectly) referred to as its field 
dominance. 

figure 1b

It is very important to know a clip’s field order, and to keep it 
straight when it comes time to process or play back the clip: If you 
play the fields out of order, the result will be seriously staggered 
motion. When using an interlaced clip in a motion graphics program, 
you almost always want to separate the fields. Otherwise, you run the 

Figure 2: To verify or 
change the field order 
for a clip in After 
Effects, select it in 
the Project panel and 
open File > Interpret 
Footage > Main (a). 
In Motion (b), select 
the clip under the 
Project > Media tab 
and then set the field 
order under the In-
spector > Media tab.

figure 2b

figure 2a
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Figure 3: The “comb teeth” pattern around the moving penguin on the right 
tells us this clip is interlaced. Note that since the penguin on the left is not 
moving, we don’t see the comb teeth pattern; you need motion to actually de-
termine if a clip is progressive or interlaced. Clip VPE111 from the Artbeats 
Penguins V-Line collection.
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Determining Field Order
The field order is clearly defined for several video formats; it is not 
so clear for others. DV is always lower field first, whether it employs 
the NTSC or the PAL video standard. If high definition footage was 
shot with fields (note that a lot of it is shot using progressive scan 
mode), all but the rarest experimental formats will be upper field 
first. Professional D1-format PAL footage is also upper field first 
(the opposite of PAL DV!). Professional D1-format NTSC footage 
is often - but not always - lower field first. Making life even more 
interesting, D1 NTSC footage has a different number of lines than 
DV NTSC footage (486 versus 480). As a result, you can get into 
trouble when moving between PAL D1 and DV, between NTSC D1 
and DV, and even between different NTSC D1 formats. But once 
you identify what field orders you have and need, you can translate 
between them.

If you don’t know the field order of a particular clip, first view it 
before fields have been separated in an application such as Apple 
QuickTime Player. Look for the tell-tale “comb teeth” pattern where 
alternating lines seem to be offset from each other whenever an 
object is moving in the frame. If you don’t see these artifacts, then 
the clip is probably progressive scan, and you don’t need to worry 
about fields. 

Figure 4: If you are using an Artbeats 
clip, find it on the web site, click its 
“i” icon (a), and look at the Field 
Rendering section (b) to quickly deter-
mine if it is progressive, interlaced, or 
has pulldown.

moving objects seem to animate in a smooth, predictable fashion 
from frame to frame, you guessed correctly. If moving objects seem 
to stagger back and forth, you guessed wrong. No problem; just go 
back into Interpret Footage and choose the other option for the field 
order. You can perform a similar test in other programs such as Mo-
tion.

If some fields appear to be progressive while others appear to be 
interlaced, you have footage that was saved using pulldown - a com-
mon technique used to bring film-originated footage up to a video 
rate. In this case, you want to undo the effects of pulldown to get 
back to the original source frames. For more details, read the earlier 
Tips N Tricks article we wrote on this subject: Getting Down with 
Pulldown (http://www.artbeats.com/community/article.php?id=77).

Fortunately, Artbeats carefully labels all of their clips. You can deter-
mine a clip’s format by finding the clip in question on their web site, 
clicking on the “i” (More Information) icon next to it, and looking 

figure 3

If you do see the offset lines of this comb teeth pattern, you then 
need to determine the field order. This may require some trial and er-
ror. For example, in Adobe After Effects select the clip in the Project 
panel, select File > Interpret Footage > File, and make an initial 
guess for the Separate Fields popup. Close the Interpret Footage 
dialog, hold down Option on Mac (Alt on Windows), and double-
click the clip to open it in its Footage panel, which shows it after it 
has been processed using the settings in the Interpret Footage panel. 
Then press Page Down to step through each field of the footage. If 

figure 4

http://www.artbeats.com/community/article.php?id=77


Some NTSC D1 video cards - such as the old Aurora Igniter - are 
upper field first. To best play a full-frame interlaced Artbeats V-Line 
D1 NTSC clip through a card such as the Igniter, move it up one line 
to realign the fields. If you need to use upper field first NTSC D1 
footage with other lower field first footage, move the upper field first 
clip down a line.

PAL DV and D1 has a similar issue: Theses two formats have the 
same number of lines, but their field orders are different. To use a 
PAL D1 clip full-frame in a PAL DV composition, move it up one 
line; to use a PAL DV clip in a PAL D1 composition, move it down 
one line.

Zooming Out
Dealing with the technical details surrounding digital video is never 
fun, especially since you quite often will find more than one “stan-
dard” for each general format you need to use. However, ignoring 
these issues can cause problems that will make you look bad - so it’s 
good to understand them, and to solve them as soon as possible.

If you want more even information on the subjects of interlacing and 
pulldown, we’ve created a pair of in-depth online training modules 
on these subjects; they are available to www.lynda.com subscribers 
or for individual purchase and download. For more details, peruse 
our web site: http://www.articles.cybmotion.com.

###
Chris and Trish Meyer are the founders and owners of CyberMotion 
(www.cybmotion.com), an award-winning motion graphics studio 
in Los Angeles that has created a wide variety of work for film, 
broadcast, corporate events, and special venues. They were one of 
the original development sites for After Effects, wrote the highly-ac-
claimed books Creating Motion Graphics and After Effects Appren-
tice (2007), and are long-time Artbeats users.
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Figure 5e

at the Field Rendering specification for that clip; if you have one of 
their packaged collections, look at the Specifications section at the 
end of the printed card of thumbnails. If it says the Field Render-
ing is Progressive, the frames are not interlaced - you don’t need to 
separate the fields (indeed, you shouldn’t), and you won’t have any 
problems moving between formats. If it says Interlaced, then you 
need to separate the fields.

Accurate Translation
The reason for learning these technical details is to better prepare 
you for occasions when you may need to change the field order of 
footage, or convert footage between similar formats. To ensure the 
sharpest, most in-focus results and to avoid potential motion arti-
facts, you need to make sure the pixels in each field of your sources 
are placed on the correct lines in your composition for output.

For example, interlaced NTSC DV clips are 480 lines tall and lower 
field first; most interlaced NTSC D1 clips are 486 lines and lower 
field first. If you want to take an interlaced Artbeats V-Line D1 
NTSC clip and use it full-frame in a DV timeline or composition, 
you may be tempted to just center it in the final frame, chopping 3 
lines off the top and bottom. However, remember that fields come 
in pairs! Cutting an odd number of lines means you threw away one 
member of a pair and kept the other, which will reverse the effective 
field order of the clip. If you remembered to separate the clip’s fields 
on input, the result would be a softer image (as the “wrong” interpo-
lated input field would be used for each line of output); if you didn’t 
separate fields, the result would be staggered motion. Even worse 
would be scaling a 486 line clip to fill a 480 line frame or vice versa: 
You may combine lines that originated in different points in time, 
causing other motion artifacts.
 
Therefore, to maximize quality when using an NTSC D1 clip full-
frame in an NTSC DV composition, you want to remove 4 lines 
from the top and 2 lines from the bottom; you can accomplish this 
by offsetting it up 1 line (1 pixel in the Y dimension). When using an 
NTSC DV clip in an NTSC D1 composition, you want to add 4 lines 
to the top and 2 lines to the bottom; this is done by offsetting it down 
1 line.

figure 5a

For even more tips and tricks, Chris and 
Trish Meyer have just released the fourth 
edition of their book Creating Motion 
Graphics with After Effects. Most of the ex-
amples use Artbeats footage at full D1 size. 
To learn more, visit: 
http://www.books.cybmotion.com.figure 5

Figure 5:To best place a lower field first NTSC D1 clip with 486 lines into 
a 480-line DV composition, move it down 1 pixel in the Y dimension. Don’t 
scale it to fit!!! 
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